Issue #2950 has been updated by Luis Lavena.


Hello,

What is the exact version of zlib1.dll ? The binaries has been built around 1.1.x and not 1.2.x of zlib, which could be one of the problems

What version of OpenSSL libraries have you used? the usage of the exact version is important since there could be ABI changes that could generate segfaults.

--
Luis Lavena

----------------------------------------
http://redmine.ruby-lang.org/issues/show/2950

----------------------------------------
http://redmine.ruby-lang.org