Hi,

At Sat, 30 Jan 2010 10:21:58 +0900,
Roger Pack wrote in [ruby-core:27962]:
> XP Pro, ws2_32.dll => 5.1.2600.5512 (gcc 3.4.5)

It's 6.0.6001.18000 on Vista.

I'll try it on XP, if possible, later.

-- 
Nobu Nakada