On Jan 23, 2010, at 8:47 AM, Yukihiro Matsumoto wrote:

> Hi,
>=20
> In message "Re: [ruby-core:27722] [Feature #2635] Unbundle rdoc"
>    on Sat, 23 Jan 2010 23:20:59 +0900, Yui NARUSE =
<redmine / ruby-lang.org> writes:
>=20
> |The rdoc in trunk is outdated and not maintained,
> |and latest rdoc is in gen.
> |
> |I think Ruby 1.9 shouldn't bundle such old rdoc.
> |People who needs rdoc should install from gem.
>=20
> Or bundle newer rdoc?

I'm definitely more for updating RDoc or finding another maintainer if =
needed.

Our community is already pretty famous for having bad documentation.  I =
don't think we want to purposefully add to that view.

James Edward Gray II=