Issue #2484 has been updated by Luis Lavena.


Thank you for your answer.

This requirement is something new.

Can you please indicate a link/file where this is being listed?

A partial functionality of rake-compiler is the ability to cross compile different versions of Ruby. I would like to update it and point to the proper documentation about the inability to do it anymore.

----------------------------------------
http://redmine.ruby-lang.org/issues/show/2484

----------------------------------------
http://redmine.ruby-lang.org