Issue #1744 has been updated by Yuki Sonoda.

Target version set to 1.9.2
ruby -v set to ruby 1.9.2dev (2009-11-17 trunk 25805) [i386-darwin9.8.0]

It seems a possible bug rather than a backport task. It can be reproduced in the trunk version.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/1744

----------------------------------------
http://redmine.ruby-lang.org