Hi,

In message "Re: [ruby-core:26818] [Feature #2294] [PATCH] ruby_bind_stack() to embed Ruby in coroutine"
    on Thu, 19 Nov 2009 06:15:50 +0900, Suraj Kurapati <redmine / ruby-lang.org> writes:

|> As far as I understand, libpcl is under GPL, that cannot be used in
|> the core Ruby.  Since Ruby is not covered by GPL only.
|
|My patch simply adds a ruby_bind_stack() method to the Ruby C API:
|
|  ruby_bind_stack_r25604.patch      (attached to Feature #2294)

I am sorry about my misunderstanding.  In that case, there should not
be any license issue.  I'd wait Nobu to express his opinion.

							matz.