On Thu, Nov 12, 2009 at 7:58 PM, Ola Bini <ola.bini / gmail.com> wrote:
> And as you might know, you will find that Syck is _very_ incompatible
> towards YAML in many, many places - and there are lots of production apps
> that rely on those behaviors.

Solution: release whatever version of YAML they're using as a gem, so
that those applications can use _that_ version of the code until such
time as they wish to restrict themselves to a standard YAML
implementation sometime in the future.

--
Gavin Sinclair