Feature #2340: Removing YAML/Syck
http://redmine.ruby-lang.org/issues/show/2340

Author: Yui NARUSE
Status: Open, Priority: Normal
Category: ext

YAML and Syck is a _why's product and widely used bundled library of Ruby.
But they are not maintained for 2 years and no more by _why.
And they support only YAML 1.0, not 1.1 and 1.2.
So YAML/Syck considered harmful.


----------------------------------------
http://redmine.ruby-lang.org