Hi,

In message "Re: One more proc question"
    on 04/03/09, Gavin Sinclair <gsinclair / soyabean.com.au> writes:

|I wouldn't worry about 1.8 -> 2.0 compatibility.  1.8 is good enough
|to be a "finished product" (with continued bug fixes etc).  No-one
|should need to upgrade their programs to 2.0.

Although I said incompatibility is OK for 2.0, I demand a good reason
than making Ruby little bit clearer, to accept them.

							matz.