> Win32API.rb remains in 1.9, and will be removed in 2.0.

I've seen before that rubygems currently uses win32api


gem_trunk>ack Win32
lib/rubygems/config_file.rb
34:      require 'Win32API'
39:        SHGetFolderPath = Win32API.new 'shell32', 'SHGetFolderPath', 'PLPLP',
43:        SHGetFolderPath = Win32API.new 'shell32', 'SHGetFolderPath', 'LLLLP',

Though I suppose it could be changed to use the win32api gem :)

-r