>
> I don't understand your response.  My apologies if I asked an unclear
> question and I will try to rephrase.  If my question is still unclear,
> someone fluent in both Japanese and English please clarify.
>
> In the current snapshot.tar.bz2, registry.rb and sspi.rb have been changed
> to use "require dl/import" rather than "require Win32API" as in 1.9.1p243.
> I obviously did not make these changes.
>
> Since both registry.rb and sspi.rb no longer require Win32API, is the
> current plan to keep the 1.9.2 versions of registry.rb and sspi.rb as part
> of 2.0's stdlib?
>
> Thank you,
> Jon
>
>

Correction...resolve.rb uses "require dl/import" and sspi.rb still uses
"require Win32API"