Hello,

In message "[ruby-core:25889] Re: Fate of Win32API.rb?"
    on Oct.02,2009 06:48:54, <luislavena / gmail.com> wrote:
> > Win32API.rb remains in 1.9, and will be removed in 2.0.
> >
> 
> Thank you for the clarification.
> 
> Will be possible correct the warning to state 1.9.2 instead?

Though I don't understand English well, is the meaning of the
warning wrong?

* from 1.9.1, Win32API is deprecated.
* when 2.0 will be released, Win32API.rb will be removed.
* So, between 1.9.1 and 1.9.x, you can still use Win32API.rb,
  but the warning keeps going out.


Regards,
-- 
U.Nakamura <usa / garbagecollect.jp>