Hello,

In message "[ruby-core:25883] Re: Fate of Win32API.rb?"
    on Oct.01,2009 22:24:04, <jon.forums / gmail.com> wrote:
> Is it valid to assume that registry.rb, sspi.rb, resolv.rb from ext/dl/win32/lib/win32 will remain in 2.0 as they (except for sspi.rb which currently requires Win32API) all "require dl/import" rather than Win32API?

I don't know why you stick to not "dl" but "dl/import".
Anyway, those libraries which require "Win32API" are listed on
my To-Do list.


Regards,
-- 
U.Nakamura <usa / garbagecollect.jp>