On Thu, Oct 1, 2009 at 9:24 AM, Jon <jon.forums / gmail.com> wrote:
>> Win32API.rb remains in 1.9, and will be removed in 2.0.

>> U.Nakamura <usa / garbagecollect.jp>
>
> Thank you for the clarity.
>
> Is it valid to assume that registry.rb, sspi.rb, resolv.rb from ext/dl/wi=
n32/lib/win32 will remain in 2.0 as they (except for sspi.rb which currentl=
y requires Win32API) all "require dl/import" rather than Win32API?

Is there any reason why Win32API.rb shouldn't be rewritten in terms of
dl/import? Can it?

-austin
--=20
Austin Ziegler =95 halostatue / gmail.com =95 austin / halostatue.ca
http://www.halostatue.ca/ =95 http://twitter.com/halostatue