On Sep 25, 2009, at 17:32 , Nobuyoshi Nakada wrote:

> Hi,
>
> At Fri, 25 Sep 2009 16:31:53 +0900,
> Yugui wrote in [ruby-dev:39371]:
>> A. Maintainer confirmation process
>>  If you want to continue to maintain the library, please write your
>> name onto http://redmine.ruby-lang.org/wiki/ruby/MaintainerConfirmationProcess
>
> What's lib/gauntlet_rubygems.rb?  It requires 'gauntlet' which
> isn't bundled, and seems a command rather than a library.  I
> guess it should be removed.

It is a plugin to my gauntlet gem. It is more of a brute force test.  
It downloads ALL the latest gems and iterates through them (unpacked)  
and runs the plugin. It should NOT be run with the other tests as it  
can take several hours depending on the plugin.