Excerpts from Yugui (Yuki Sonoda)'s message of Tue Sep 22 13:36:40 +0300 2009:
> Then I understood importance of RubySpec. Now I agree Run Paint Run
> Run's suggestion - [ruby-core:24050].
> Ruby 1.9.2 must pass before release.
> 
> But this decision takes little more time. So I cancel Ruby 1.9.2's
> release schedule.

Excellent, thanks for the info.


--
Magic is insufficiently advanced technology.