Hi,

At Fri, 11 Sep 2009 00:45:12 +0900,
Aaron Patterson wrote in [ruby-core:25516]:
> This is not a bug.  The libxml-ruby gem that ships for windows is  
> compiled against 1.8.6, and will not work with 1.9.  You need to  
> contact the libxml-ruby maintainers and get them to release a 1.9  
> compatible version.

It's a bug of rubygems, which installed incompatible binary.

-- 
Nobu Nakada