On 3 Sep 2009, at 02:18, Eric Hodel wrote:
> Issue #2032 has been updated by Eric Hodel.
>
>
> On my platforms (OS X and FreeBSD) there is no GNU readline, instead  
> libedit is used which is not GPL licensed (no compatibility problem).
>
> Why not change to a less restrictive license like MIT?

Hasn't the Ruby License traditionally been an MIT-style license? Seems  
a lot more appropriate for the reference implementation of a general  
purpose programming language than the GPL.


Ellie

Eleanor McHugh
Games With Brains
http://slides.games-with-brains.net
----
raise ArgumentError unless @reality.responds_to? :reason