Feature #1927: rb_w32_readdir seems to be superseded by rb_w32_readdir_with_enc
http://redmine.ruby-lang.org/issues/show/1927

Author: Vit Ondruch
Status: Open, Priority: Normal
Category: M17N

Function rb_w32_readdir seems to be superseded by function rb_w32_readdir_with_enc. It renders rb_w32_readdir useless and it should be removed from source code to avoid confusion.

Or better, rb_w32_readdir_with_enc should be renamed back to rb_w32_readdir.


----------------------------------------
http://redmine.ruby-lang.org