> Fourth, The gem you mention links it's binary to Ruby 1.8, not Ruby
> 1.9, so I highly doubt would work.

Yeah run "gem install eventmachine" and it should build it from source
[and hopefully work --if not email me and I'll drop you a link to one
that does].
=r