On 2009/07/15 14:02, Roger Pack wrote:
>> As for 'latest released patch', what exactly do you mean? Is there a patch
>> that isn't in trunk yet? If yes, where can I get it?
>
> latest 187 patch number from ftp://ftp.ruby-lang.org/pub/ruby/

Many thanks for your help! I downloaded and untared 
ruby-1.8.7-p174.tar.gz. I get exactly the same problem, /usr/bin/m4 
complaining that it cannot create a temparary file when processing 
configure.in when running autoconf.

Some of the line numbers I get this time: 1832, 1832, 1793, 1832, 1735, 
1372, 1372, 1806, 1832,...
That looks somewhat different than for trunk: the line numbers are 
higher, and less scattered. But the basics are the same.

Please note that I'm only interested in trunk, but I'm happy to 
experiment with other versions if there's any chance to get some insight 
into this problem that way.

Regards,    Martin.

-- 
#-# Martin J. D?rst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:duerst / it.aoyama.ac.jp