> $ ruby -ve 'p Gem.path'
> ruby 1.9.1p129 (2009-05-12 revision 23412) [i686-linux]
> ["/usr/lib/ruby19/gems/1.9.1"]

That is interesting..
from trunk:
>> Gem.path
=> ["C:/installs/ruby_trunk_installed/lib/ruby/gems/1.9.1"]
>> Gem.clear_paths
=> nil
>> Gem.path
=> ["c:/Documents and Settings/Melissa.BLACKY/.gem/ruby/1.9.1",
"C:/installs/ruby_trunk_installed/lib/ruby/gems/1.9.1"]

Also as a note has the api changed enough to warrant an update to the
api number from 1.9.1 to 1.9.2?
=r