>> would it be possible to get a newer version of ri/rdoc installed on
>> the 187 branch? =A0The current ri is "an old one" [I think it is,
>> anyway--I could be wrong] and may have a few bugs in there [like not
>> showing the ri's for installed gems right].
>> Thoughts?
>
> This would break backwards-compatibility.

Perhaps the 1.8.8 and 1.9.2 branches could be updated.

=3Dr