On Thu, Jul 9, 2009 at 11:36 PM, Roger Pack<rogerdpack / gmail.com> wrote:
>> I hope to include the following features into the 1.9.2. But they might
>> take too many time for deciding their specs and implementing them.
>> * SQLite as a standard library
>
> One possibility would be to include the sqlite gem, but as a gem, then
> people could use gem update to get the latest version.

Or just leave it a gem and find someone from ruby-core to help
maintain it, since that would have to happen anyway.

- Charlie