Roger Pack wrote:
> The followup thought would be that to rename it
> BasicSocket.reverse_lookup = true would be good to avoid having to use
> the double negative, but that is purely optional--having both might be
> better.

I'm curious. Is there any reason not to follow Roger's suggestion (to 
change the default _and_ remove the double negative) other than 
backwards compatibility?

-- 
       vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407