Hi,

In message "Re: [ruby-core:23411] [Bug #863] Openssl issues with fresh compile on Ubuntu"
    on Sun, 10 May 2009 06:38:17 +0900, Chad Woolley <redmine / ruby-lang.org> writes:

|Yes!  This patch does seem to fix it.  Thanks, Matz...

Hmm, still something is wrong though.  I don't know why openssl.so is
required firsthand.  Anyway, I will check in the patch.

							matz.