On Feb 3, 2004, at 3:48, nobu.nokada / softhome.net wrote:

> Hi,
>
> At Tue, 3 Feb 2004 14:18:43 +0900,
> Dave Thomas wrote:
>> OK - I'm sorry I misunderstood. I'd love to help you out here: what
>> could I do to RDoc to make your life easier?
>
> Thank you, [ruby-core:02326] may be enough.  Or, more
> generally, what about a new directive to override method name?
>
> For instance:
>
>   /*
>    *  method: Module#clone Module#dupe
>    *  call-seq:
>    *     module.dup                      =>    a_module
>    *     module.clone                    =>    a_module


This is why I asked the question about dup and clone being the same. 
Matz says that they aren't, so I'm wondering if it's OK to alias the 
two in the documentation like this.


Cheers

Dave