Issue #1127 has been updated by Luis Lavena.


Bumping this up again,

Anyone can apply the patch before the new 1.8.6 get released? Or at least backport the fix from 1.9.1 into it.

There is no way, using MinGW+MSYS to build Ruby 1.8.6.

Thank you.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/1127

----------------------------------------
http://redmine.ruby-lang.org