Hi,

At Mon, 16 Mar 2009 20:10:26 +0900,
Roger Pack wrote in [ruby-core:22915]:
> This was using ./configure with MSYS.  It worked fine with GCC 3.4 so
> that's why I mention it.  If interested you can recreate it by running
> rake in the gcc43 branch of
> http://github.com/rogerdpack/rubyinstaller/tree/master

I'm running msys gcc-4.3.0 in these days, but haven't seen that
problem.  Does it occur if you run configure without rake?

-- 
Nobu Nakada