Urabe Shyouhei wrote:
> Can you test latest 1.8.6 repository?

Here's a rubyspec output (of 9fcd252b92f5b2130db17a924e7338f2a9773ec1
at master) on my machine:

http://gist.github.com/77259

1) this spec is broken.
2) this was a bug of ruby. cf [ruby-dev:37019]
3) this spec is broken.
4) this spec is broken.
5) this spec is broken.
6) this spec is broken.
7) this was a bug of ruby. cf [ruby-core:19632]