Bug #1194: Unable to compile 1.9.1-p0 under Windows with Visual Studio 2008 Express
http://redmine.ruby-lang.org/issues/show/1194

Author: Alexandre Vaillancourt
Status: Open, Priority: Urgent
ruby -v: 1.9.1p0

Hi everybody! Since 3 days I'm trying to compile Ruby under Windows and I didn't have any luck at all..

I'm doing everything as written in the readme file ( win32/configure, nmake) and each time I get this error (always at the same place ) : LINK : fatal error LNK1104: cannot open file 'miniruby.exe'.

I even tried to put the build directory in the environments variables so miniruby.exe could be accessible anywhere, it didn't work...

Anyones has been able to compile it? That is pretty annoying, is it because Ruby doesn't support MSVC9?

I joined a text file with the exact errors...

Thank you very much, hope someone can fix it, or tell me what's wrong...


----------------------------------------
http://redmine.ruby-lang.org