currently on http://www.ruby-lang.org/en/downloads/ there are
downloads for 1.9.1p0, nightly and stable snapshots.  All of which are
1.9.x releases.
Sometimes, I want to download 1.8.7p72 or 1.8.6 with its latest
releasable patch version.
There is no visible way to "get to" those downloads from the
aforementioned page.  Would it be possible to remedy this?
Thanks for your help.
-=r