Bug #1166: Simple gcc-4.4 fix
http://redmine.ruby-lang.org/issues/show/1166

Author: Jeroen van Meeuwen
Status: Open, Priority: Normal
ruby -v: 1.9.1-p0

Ruby-1.9.1-p0 does not compile with gcc-4.4.0. This patch fixes the problem (#elif statements without condition statements in ./cont.c)


----------------------------------------
http://redmine.ruby-lang.org