2009/2/14 Eero Saynatkari <ruby-ml / kittensoft.org>:
> If someone really wants 1.8.7...well, you accept volunteer
> maintainers, right? :)

You don't have to do anything special. Just develop your code for
1.8.6, don't use String#chars, don't create new objects in C
extensions during garbage collection, and your code works flawlessly
in 1.8.7. So much for backwards compatibility.

Regards,
Pit