On Feb 11, 2009, at 11:55 , Charles Oliver Nutter wrote:

> Luis Lavena wrote:
>> Even AST generated by 1.8.6-p287 differs from 1.8.6-p114, something
>> like that could break ParseTree and Ruby2Ruby.
>
> FWIW, parsetree-like tools are *always* going to face this problem  
> from version to version, and will require constant updating. That's  
> a primary reason we have not moved to support PT in JRuby...we  
> change our AST fairly often.

not true. I no longer have a maintenance issue with 1.9.0+. :/