2009/2/11 Luis Lavena <luislavena / gmail.com>:
> I've just provided my comments on what I saw from 1.8.7 and some of
> the backports to p287 in 1.8.6 branch.
>
> I'm worried about this as maintainer of One-Click Installer get lot of
> emails and questions about moving to a newer version and support and
> fix the bugs of not just Ruby but all the packages bundled with the
> installer (fyi, is 10 hours of QA every new release).

AFAIR there always have been problems like this moving from one Ruby
version to the next, at least since 2000 when I started using Ruby.
For example, I remember some serious problems in the update to 1.8.4
or 1.8.5. But despite those problems, we're currently at 1.8.6, so
obviously those problems had been solved in the past. I'd be
interested in what exactly is so different with the move to 1.8.7.

Regards,
Pit