2009/1/22 Brent Roman <brent / mbari.org>:
>
> Michal,
>
> I've got no immediate plans to port these patches to 1.8.6.
> Why is this important for you?  I (perhaps naively) thought 1.8.7
> would run just about anything that 1.8.6 does.

It's far from that simple.

1.8.7 backports a few 1.9 features that were "easy enough" to backport
breaking quite a bit of valid 1.8 code.

Sure the code can be updated easily in most cases but there is large
portion of code that hits the differences and cannot just run on 1.8.7
untouched.

Thanks

Michal