Issue #999 has been updated by William Mason.


I moved these DLL-s from the Ruby 1.8 bin folder.

The following other DLL-s are also required to use gems.

   *  libeay32.dll

However ZLIB still fails to initialise.

-- Ergo: we can not use gems with this 1.9.1 preview.

w.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/999

----------------------------------------
http://redmine.ruby-lang.org