Issue #921 has been updated by Stephen Bannasch.


At 10:53 PM +0900 12/23/08, Dave Thomas wrote:
> Stupid question: does anyone actually use autoload?

Since the 2.2.2 release the rails trunk codebase has been doing a mass replacement of require with autoload.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/921

----------------------------------------
http://redmine.ruby-lang.org