Hi,

NaHi made a comment recently (in ruby-core:2073) about committing to
the ruby_1_8 branch.  Can I get more information?

As someone committing in the "lib" directory, which relates to 1.8.x
and 1.9, what do I do?

Should I have always been using ruby_1_8 branch since 1.8 was
released?  We have been working on 1.8.1 for a while now.

Thanks,
Gavin