Hi, Dave,

> From: "Dave Thomas" <dave / pragprog.com>
> Sent: Friday, December 26, 2003 4:58 AM

> > Using this patch I was finally able to complete 'rdoc -r' on Ruby 
> > standard
> > library from 1.8.1.
> >
> 
> Thanks: applied.

You commited it to main trunc but it's for 1.9 already.
Commit it to ruby_1_8 branch.
And please update ChangeLog file.

Regards,
// NaHi