On Dec 25, 2003, at 13:39, Alexander Bokovoy wrote:

> Greetings!
>
> Using this patch I was finally able to complete 'rdoc -r' on Ruby 
> standard
> library from 1.8.1.
>

Thanks: applied.

Cheers

Dave