ruby 1.9.0 (2003-12-25) [powerpc-darwin]
/usr/lib/ruby/1.9/yaml.rb:17:in `require': No such file to load -- 
yaml/parser (LoadError)
         from /usr/lib/ruby/1.9/yaml.rb:17



Cheers

Dave