Issue #766 has been updated by Luis Lavena.


Is not that noone wanted to help you, or that we bashed you.

Please don't take this personally, but is really hard try to reproduce every aspect of your environment just to come up with _I can't reproduce it_

As I said before, if you cannot provide more details for us to spot it, there is no easy way for us to help you.

You said that you putted 1.8.7 on top of 1.8.6, maybe is there something that didn't update properly? Could you try a different, fresh installation of Ruby from One-Click Installer?

Being the maintainer of the distribution but me in the position to try to help everybody on Windows, but at the same time you need to do your job.

Quoting _why from Hpricot readme file:

bq. If you have any trouble, don't hesitate to contact the author.  As always, I'm not going to say "Use at your own risk" because I don't want this library to be risky.  If you trip on something, I'll share the liability by repairing things as quickly as I can.  Your responsibility is to report the inadequacies.


----------------------------------------
http://redmine.ruby-lang.org/issues/show/766

----------------------------------------
http://redmine.ruby-lang.org