Issue #804 has been updated by Yuki Sonoda.

Category set to core
Priority changed from High to Low
Target version changed from 1.9.1 Release Candidate to 1.9.x

My announcement was wrong. You cannot "make test" before installing on --enable-shared.

This feature will possiblly be improved in a future version.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/804

----------------------------------------
http://redmine.ruby-lang.org