Bug #851: Add rb_warning() around where behavior will change in 1.9.1
http://redmine.ruby-lang.org/issues/show/851

Author: Akinori MUSHA
Status: Open, Priority: Normal
Assigned to: Akinori MUSHA, Target version: Ruby 1.8.8

Warnings should be issued when an existing program is using any feature that will not work correctly or just as expected in ruby >=1.9.1.


----------------------------------------
http://redmine.ruby-lang.org