Issue #617 has been updated by Yuki Sonoda.

Category set to lib
Priority changed from Normal to High
Target version set to 1.9.1 Release Candidate

Does this issue still reproduce?
----------------------------------------
http://redmine.ruby-lang.org/issues/show/617

----------------------------------------
http://redmine.ruby-lang.org