Eric Hodel wrote:
>> What are the fixes?
> 
> 
> Most important:
> RubyGems now works on windows platforms (which don't have File::Stat#uid).
> 
> Also:
> gem_prelude.rb now works with defaults.rb properly
> Gem.inflate, deflate, etc. now require 'zlib' properly (on use)
> A bogus PATH warning is removed for `gem unpack'
> 

OK. commit them.


-- 
Yugui <yugui / yugui.jp>
http://yugui.jp