Aman Gupta wrote:
> I modified the patch at
> http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-talk/151854 to
> work with 1.8.7-p72, but it dies with the following error:

Does it work in 1.8.6 ? (I wrote the original patch, but have not 
updated it recently. The last update was probably the one Nobu posted in 
the link above, in 2005.)

-- 
       vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407