On Dec 5, 2003, at 19:23, T. Onoma wrote:

> So it throws an error -- It may be b/c I'm using the latest official 
> release
> of RDoc with a non-release template, but just in case I thought I'd 
> let it be
> known:
>

Perhaps you might try again with compatible releases of the software: 
it seems to work here with the CVS version of RDoc from ruby-lang. If 
not, please let me know off-list, and we'll work to solve it.

Dave


Cheers

Dave